<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-overlay-full html_av-submenu-clone html_entry_id_7084 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meet Your 2021/2022 Executive Team! | Students&#039; Association of RDC</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sardc.ab.ca/meet-your-2021-2022-executive-team/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet Your 2021/2022 Executive Team! | Students&#039; Association of RDC" />
	<meta property="og:description" content="Another election season has come to an end here at SARDC! Thank you to all the candidates, voters, and, individuals who worked behind the scenes who made this all possible. We are excited to share that we had a 10% voter turn out, which is an increase of 4% when compared to last years 6% [&hellip;]" />
	<meta property="og:url" content="https://sardc.ab.ca/meet-your-2021-2022-executive-team/" />
	<meta property="og:site_name" content="Students&#039; Association of RDC" />
	<meta property="article:publisher" content="https://www.facebook.com/SARDC" />
	<meta property="article:published_time" content="2021-03-19T17:56:33+00:00" />
	<meta property="og:image" content="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations.png" />
	<meta property="og:image:width" content="820" />
	<meta property="og:image:height" content="312" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SARDC" />
	<meta name="twitter:site" content="@SARDC" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="SARDC">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sardc.ab.ca/#organization","name":"The Students' Association of Red Deer College","url":"https://sardc.ab.ca/","sameAs":["https://www.facebook.com/SARDC","https://www.instagram.com/yoursardc/","https://twitter.com/SARDC"],"logo":{"@type":"ImageObject","@id":"https://sardc.ab.ca/#logo","inLanguage":"en-US","url":"https://sardc.ab.ca/wp-content/uploads/2019/01/SA-logo-Canada-Games.png","width":366,"height":336,"caption":"The Students' Association of Red Deer College"},"image":{"@id":"https://sardc.ab.ca/#logo"}},{"@type":"WebSite","@id":"https://sardc.ab.ca/#website","url":"https://sardc.ab.ca/","name":"Students Association of RDC","description":"You&#039;ve come to the right place.","publisher":{"@id":"https://sardc.ab.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sardc.ab.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#primaryimage","inLanguage":"en-US","url":"https://sardc.ab.ca/wp-content/uploads/2021/03/congratulations.png","width":820,"height":312},{"@type":"WebPage","@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#webpage","url":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/","name":"Meet Your 2021/2022 Executive Team! | Students&#039; Association of RDC","isPartOf":{"@id":"https://sardc.ab.ca/#website"},"primaryImageOfPage":{"@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#primaryimage"},"datePublished":"2021-03-19T17:56:33+00:00","dateModified":"2021-03-19T17:56:33+00:00","breadcrumb":{"@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sardc.ab.ca/meet-your-2021-2022-executive-team/"]}]},{"@type":"BreadcrumbList","@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sardc.ab.ca/","url":"https://sardc.ab.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/","url":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/","name":"Meet Your 2021/2022 Executive Team!"}}]},{"@type":"Article","@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#article","isPartOf":{"@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#webpage"},"author":{"@id":"https://sardc.ab.ca/#/schema/person/7c89bb179d4222a58827653d180b2973"},"headline":"Meet Your 2021/2022 Executive Team!","datePublished":"2021-03-19T17:56:33+00:00","dateModified":"2021-03-19T17:56:33+00:00","mainEntityOfPage":{"@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#webpage"},"publisher":{"@id":"https://sardc.ab.ca/#organization"},"image":{"@id":"https://sardc.ab.ca/meet-your-2021-2022-executive-team/#primaryimage"},"articleSection":"Viewpoints","inLanguage":"en-US"},{"@type":"Person","@id":"https://sardc.ab.ca/#/schema/person/7c89bb179d4222a58827653d180b2973","name":"SARDC"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC &raquo; Feed" href="https://sardc.ab.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC &raquo; Comments Feed" href="https://sardc.ab.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Students&#039; Association of RDC &raquo; iCal Feed" href="https://sardc.ab.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC &raquo; Meet Your 2021/2022 Executive Team! Comments Feed" href="https://sardc.ab.ca/meet-your-2021-2022-executive-team/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Josefin+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sardc.ab.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avia-grid-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/grid.css?ver=4.7.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/base.css?ver=4.7.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/layout.css?ver=4.7.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.7.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.7.6.4' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.7.6.4' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.7.6.4' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/dynamic_avia/enfold_child.css?ver=5fd596aee6119' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/css/custom.css?ver=4.7.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold-child/style.css?ver=4.7.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-events-cal-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.7.6.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.7' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/sardc.ab.ca\/wp-admin\/admin-ajax.php","checkout_nonce":"055cb57f77","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.7","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/sardc.ab.ca\/wp-admin\/admin-ajax.php","ajaxNonce":"10e2f5825c","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"86a5286ecdd57ac7923fbbb14bb1f881","session_nonce_cookie_name":"wp-give_session_reset_nonce_86a5286ecdd57ac7923fbbb14bb1f881","session_cookie_name":"wp-give_session_86a5286ecdd57ac7923fbbb14bb1f881","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/sardc.ab.ca\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.7' id='give-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.7.6.4' id='avia-compat-js'></script>
<link rel="https://api.w.org/" href="https://sardc.ab.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://sardc.ab.ca/wp-json/wp/v2/posts/7084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sardc.ab.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sardc.ab.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://sardc.ab.ca/?p=7084' />
<link rel="alternate" type="application/json+oembed" href="https://sardc.ab.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardc.ab.ca%2Fmeet-your-2021-2022-executive-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sardc.ab.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardc.ab.ca%2Fmeet-your-2021-2022-executive-team%2F&#038;format=xml" />
<meta name="generator" content="Give v2.9.7" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sardc.ab.ca"><link rel="https://theeventscalendar.com/" href="https://sardc.ab.ca/wp-json/tribe/events/v1/" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC RSS2 Feed" href="https://sardc.ab.ca/feed/" />
<link rel="pingback" href="https://sardc.ab.ca/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:126px; line-height: 126px; }
 .html_top_nav_header .av-logo-container{ height:126px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:154px; } 
</style>
<!--[if lt IE 9]><script src="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/favicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }

@font-face {font-family: 'fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff2') format('woff2'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff') format('woff'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.ttf') format('truetype'), 
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.svg#fontello') format('svg'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-fontello, body .avia-font-fontello, html body [data-av_iconfont='fontello']:before{ font-family: 'fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.6.4
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.6.4
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:256-PU:81-PLA:10
WP:5.6.2
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:10
-->
</head>




<body id="top" class="post-template-default single single-post postid-7084 single-format-standard rtl_columns stretched josefin_sans tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_7084'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardc/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://sardc.ab.ca/'><img height="100" width="300" src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2019/04/Students-Association-of-RDC-logo.png' alt='Students&#039; Association of RDC' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://sardc.ab.ca/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://sardc.ab.ca/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1925" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://sardc.ab.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bylaws</span></a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/elected-officials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Elected Officials</span></a></li>
	<li id="menu-item-1960" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/elections/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Elections</span></a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/annual-reports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Annual Reports</span></a></li>
</ul>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://sardc.ab.ca/programs-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Programs &#038; Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/programs-services/food-bank/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Bank</span></a></li>
	<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/bookings/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bookings</span></a></li>
	<li id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/healthdental/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health and Dental</span></a></li>
	<li id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/housing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/the-far-side-bar-grill/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Far Side Bar &#038; Grill</span></a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/the-lift/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Lift</span></a></li>
</ul>
</li>
<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="https://sardc.ab.ca/get-involved/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Get Involved</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/cat-fund/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
	<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/employment-opportunities/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Employment Opportunities</span></a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/elected-officials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Join Us!</span></a></li>
	<li id="menu-item-1770" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/get-involved/#groups" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Student Groups</span></a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/get-involved/students-initiative-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Students Initiative Program</span></a></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/volunteer-opportunities/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volunteer Opportunities</span></a></li>
</ul>
</li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://sardc.ab.ca/peer-tutoring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Peer Tutoring</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://sardc.ab.ca/scholarships-awards/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Scholarships &#038; Awards</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="https://sardc.ab.ca/moneymatters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/cat-fund/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="https://sardc.ab.ca/wellness/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/wellness/#resources" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Resources</span></a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-9"><a href="https://sardc.ab.ca/fomo-no-mo/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">FOMO NO MO</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-2251" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/viewpoints/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-10"><a href="https://sardc.ab.ca/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://sardc.ab.ca/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special av-small-burger-icon">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-7084 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-7084 post type-post status-publish format-standard has-post-thumbnail hentry category-viewpoint'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" ><a href="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations.png"  title="congratulations" ><img width="820" height="312" src="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations.png" class="wp-image-7113 avia-img-lazy-loading-7113 attachment-entry_without_sidebar size-entry_without_sidebar wp-post-image" alt="" loading="lazy" srcset="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations.png 820w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations-300x114.png 300w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations-768x292.png 768w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/congratulations-705x268.png 705w" sizes="(max-width: 820px) 100vw, 820px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://sardc.ab.ca/meet-your-2021-2022-executive-team/' rel='bookmark' title='Permanent Link: Meet Your 2021/2022 Executive Team!'>Meet Your 2021/2022 Executive Team!			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >March 19, 2021</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://sardc.ab.ca/category/viewpoint/" rel="tag">Viewpoints</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://sardc.ab.ca/author/sardc/" title="Posts by SARDC" rel="author">SARDC</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Another election season has come to an end here at SARDC! Thank you to all the candidates, voters, and, individuals who worked behind the scenes who made this all possible. We are excited to share that we had a 10% voter turn out, which is an increase of 4% when compared to last years 6% voter turn out!</p>
<p>On March 18th, Red Deer College students elected their 2021/2022 Students’ Association student executives in the annual general election!</p>
<h3>The Executive team consists of:</h3>
<ul>
<li>President Savannah Houg,</li>
<li>Vice President Academic Shannon Humphreys,</li>
<li>Vice President External Logan Garbanewski, and</li>
</ul>
<p><img loading="lazy" class="aligncenter wp-image-7114 size-featured" src="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-1500x430.png" alt="" width="1500" height="430" srcset="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-1500x430.png 1500w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-300x86.png 300w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-1030x295.png 1030w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-768x220.png 768w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-1536x440.png 1536w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2-705x202.png 705w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Savannah-Houg-President-2.png 1903w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p>Brittney Trimming and Brenan Fuiten have also been elected as Councillors. The remaining vacant Councillors positions (2) will be filled by an interview process by those who put their name forward. If you are interested in joining Student Council email Brittany Lausen, SA President, at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86f5e7f6f4e3fcc6f4e2e5a8e7e4a8e5e7a8">[email&#160;protected]</a></p>
<p><img loading="lazy" class="aligncenter size-featured wp-image-7103" src="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-1500x430.png" alt="" width="1500" height="430" srcset="https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-1500x430.png 1500w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-300x86.png 300w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-1030x295.png 1030w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-768x220.png 768w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-1536x440.png 1536w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President-705x202.png 705w, https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Copy-of-Savannah-Houg-President.png 1903w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p>All newly elected members of executive council will take office on May 1st, 2021.</p>
<blockquote><p>“Congratulations to the newly elected 2021-2022 Executive Council! Being an Exec is one of the most rewarding experiences. It won&#8217;t be easy, but I know you are up to the challenge. Wishing you all the very best as you begin to prepare for your terms!” said President Brittany Lausen.</p></blockquote>
<p>The current executive team (Brittany Lausen, President; Vice President, External; Logan Beauchamp, and Vice President Academic; Shannon Humphrey) will remain in office until April 30th.</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://sardc.ab.ca/meet-your-2021-2022-executive-team/&#038;t=Meet%20Your%202021%2F2022%20Executive%20Team%21' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Meet%20Your%202021%2F2022%20Executive%20Team%21&#038;url=https://sardc.ab.ca/?p=7084' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://sardc.ab.ca/meet-your-2021-2022-executive-team/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target="_blank" aria-label="Share on Pinterest" href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsardc.ab.ca%2Fmeet-your-2021-2022-executive-team%2F&#038;description=Meet%20Your%202021%2F2022%20Executive%20Team%21&#038;media=https%3A%2F%2Fsardc.ab.ca%2Fwp-content%2Fuploads%2F2021%2F03%2Fcongratulations-705x268.png' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest' rel="noopener"><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Meet%20Your%202021%2F2022%20Executive%20Team%21&#038;url=https://sardc.ab.ca/meet-your-2021-2022-executive-team/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target="_blank" aria-label="Share on Tumblr" href='https://www.tumblr.com/share/link?url=https%3A%2F%2Fsardc.ab.ca%2Fmeet-your-2021-2022-executive-team%2F&#038;name=Meet%20Your%202021%2F2022%20Executive%20Team%21&#038;description=Another%20election%20season%20has%20come%20to%20an%20end%20here%20at%20SARDC%21%20Thank%20you%20to%20all%20the%20candidates%2C%20voters%2C%20and%2C%20individuals%20who%20worked%20behind%20the%20scenes%20who%20made%20this%20all%20possible.%20We%20are%20excited%20to%20share%20that%20we%20had%20a%2010%25%20voter%20turn%20out%2C%20which%20is%20an%20increase%20of%204%25%20when%20compared%20to%20last%20years%206%25%20%5B%E2%80%A6%5D' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr' rel="noopener"><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target="_blank" aria-label="Share on Vk" href='https://vk.com/share.php?url=https://sardc.ab.ca/meet-your-2021-2022-executive-team/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk' rel="noopener"><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target="_blank" aria-label="Share on Reddit" href='https://reddit.com/submit?url=https://sardc.ab.ca/meet-your-2021-2022-executive-team/&#038;title=Meet%20Your%202021%2F2022%20Executive%20Team%21' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit' rel="noopener"><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a aria-label="Share by Mail" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b8909081d0c7c5ac9a8087d0c7c5c7c5c7c4d0c7b3c7c5c7c7d0c7c5b08d909680819c8390d0c7c5a1909498d0c7c4d3d6c5c6cdce979a918cc89d81818586cfdada8694879196db9497db9694da98909081d88c9a8087d8c7c5c7c4d8c7c5c7c7d8908d909680819c8390d881909498da" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://sardc.ab.ca/wp-content/uploads/2021/03/congratulations.png</span>
						<span itemprop='height'>312</span>
						<span itemprop='width'>820</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>SARDC</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://sardc.ab.ca/wp-content/uploads/2019/04/Students-Association-of-RDC-logo.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>SARDC</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-03-19T11:56:33-06:00" >2021-03-19 11:56:33</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-03-19 11:56:33</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Meet Your 2021/2022 Executive Team!</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Visit</h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://sardc.ab.ca/scholarships-awards/">Scholarships and Awards</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1956"><a target="_blank" rel="noopener" href="https://sardc.ab.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf">Bylaws</a></li>
<li id="menu-item-1954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1954"><a href="https://sardc.ab.ca/elections/">Elections</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1957"><a target="_blank" rel="noopener" href="https://rdc.ab.ca/student-services/counselling-services">RDC Counselling Services</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://sardc.ab.ca/healthdental/">Health and Dental</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">Connect with us!</h3>			<div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc8f9d9b9992998e9d90bc8e989fd29d9ed29f9d">[email&#160;protected]</a><br />
Phone: 403-342-3200<br />
Fax: 403-347-8510</p>
<p>100 College Boulevard<br />
Box 5005<br />
Red Deer, AB T4N 5H5</p>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text"><h3 class="widgettitle">Office Hours</h3>			<div class="textwidget"><p>Monday &#8211; Thursday<br />
9am &#8211; 4pm</p>
<p>Friday<br />
9am &#8211; 2pm</p>
<p>&nbsp;</p>
</div>
		<span class="seperator extralight-border"></span></section></div>
					</div>

				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2020 Students' Association of Red Deer College   |   An <a href="https://unlimitedbs.ca/" target="_blank">Unlimited BS</a> site</span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardc/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sardc.ab.ca/wp-admin/admin-ajax.php";

</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://sardc.ab.ca/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://sardc.ab.ca/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://sardc.ab.ca/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/avia.js?ver=4.7.6.4' id='avia-default-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.7.6.4' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.6.2' id='avia-module-contact-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.6.2' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.6.2' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.6.2' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.6.2' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.6.2' id='avia-module-menu-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.6.2' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.6.2' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.6.2' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.6.2' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.6.2' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.6.2' id='avia-module-toggles-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=5.6.2' id='avia-module-video-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.7.6.4' id='avia-popup-js-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.7.6.4' id='avia-lightbox-activation-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.7.6.4' id='avia-megamenu-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.7.6.4' id='avia-widget-js-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-content/themes/enfold/framework/js/conditional_load/avia_google_maps_front.js?ver=4.7.6.4' id='avia_google_maps_front_script-js'></script>
<script type='text/javascript' src='https://n8ito6g8tt-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-134822125-1\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-134822125-1');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-134822125-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script></body>
</html>
