<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-overlay-full html_av-submenu-clone html_entry_id_7294 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Highland Green Basement Suite for Rent (Red Deer) | Students&#039; Association of RDC</title>
	<link rel="canonical" href="https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Highland Green Basement Suite for Rent (Red Deer) | Students&#039; Association of RDC" />
	<meta property="og:url" content="https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/" />
	<meta property="og:site_name" content="Students&#039; Association of RDC" />
	<meta property="article:publisher" content="https://www.facebook.com/SARDC" />
	<meta property="article:published_time" content="2021-08-03T17:42:42+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SARDC" />
	<meta name="twitter:site" content="@SARDC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="RDCHousing" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sardc.ab.ca/#organization","name":"The Students' Association of Red Deer College","url":"https://sardc.ab.ca/","sameAs":["https://www.facebook.com/SARDC","https://www.instagram.com/yoursardc/","https://twitter.com/SARDC"],"logo":{"@type":"ImageObject","@id":"https://sardc.ab.ca/#logo","inLanguage":"en-US","url":"https://sardc.ab.ca/wp-content/uploads/2019/01/SA-logo-Canada-Games.png","contentUrl":"https://sardc.ab.ca/wp-content/uploads/2019/01/SA-logo-Canada-Games.png","width":366,"height":336,"caption":"The Students' Association of Red Deer College"},"image":{"@id":"https://sardc.ab.ca/#logo"}},{"@type":"WebSite","@id":"https://sardc.ab.ca/#website","url":"https://sardc.ab.ca/","name":"Students Association of RDC","description":"You&#039;ve come to the right place.","publisher":{"@id":"https://sardc.ab.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sardc.ab.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#webpage","url":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/","name":"Highland Green Basement Suite for Rent (Red Deer) | Students&#039; Association of RDC","isPartOf":{"@id":"https://sardc.ab.ca/#website"},"datePublished":"2021-08-03T17:42:42+00:00","dateModified":"2021-08-03T17:42:42+00:00","breadcrumb":{"@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/"]}]},{"@type":"BreadcrumbList","@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sardc.ab.ca/","url":"https://sardc.ab.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#webpage"}}]},{"@type":"Article","@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#article","isPartOf":{"@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#webpage"},"author":{"@id":"https://sardc.ab.ca/#/schema/person/fa8c6ed352d15a5bc7b9524237863f60"},"headline":"Highland Green Basement Suite for Rent (Red Deer)","datePublished":"2021-08-03T17:42:42+00:00","dateModified":"2021-08-03T17:42:42+00:00","mainEntityOfPage":{"@id":"https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/#webpage"},"wordCount":2210,"publisher":{"@id":"https://sardc.ab.ca/#organization"},"articleSection":["Basement Suite","Housing"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://sardc.ab.ca/#/schema/person/fa8c6ed352d15a5bc7b9524237863f60","name":"RDCHousing","url":"https://sardc.ab.ca/author/rdchousing/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC &raquo; Feed" href="https://sardc.ab.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC &raquo; Comments Feed" href="https://sardc.ab.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Students&#039; Association of RDC &raquo; iCal Feed" href="https://sardc.ab.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC &raquo; Highland Green Basement Suite for Rent (Red Deer) Comments Feed" href="https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Josefin+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sardc.ab.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avia-grid-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/grid.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/base.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://sardc.ab.ca/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sardc.ab.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://sardc.ab.ca/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://sardc.ab.ca/wp-content/uploads/dynamic_avia/enfold_child.css?ver=60a66ad6b3815' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/css/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://sardc.ab.ca/wp-content/themes/enfold-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-events-cal-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://sardc.ab.ca/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://sardc.ab.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.2' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/sardc.ab.ca\/wp-admin\/admin-ajax.php","checkout_nonce":"9eb15dfc43","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/sardc.ab.ca\/wp-admin\/admin-ajax.php","ajaxNonce":"607b0206cb","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"86a5286ecdd57ac7923fbbb14bb1f881","session_nonce_cookie_name":"wp-give_session_reset_nonce_86a5286ecdd57ac7923fbbb14bb1f881","session_cookie_name":"wp-give_session_86a5286ecdd57ac7923fbbb14bb1f881","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/sardc.ab.ca\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.2' id='give-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/avia-compat.js?ver=4.8.2' id='avia-compat-js'></script>
<link rel="https://api.w.org/" href="https://sardc.ab.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://sardc.ab.ca/wp-json/wp/v2/posts/7294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sardc.ab.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sardc.ab.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://sardc.ab.ca/?p=7294' />
<link rel="alternate" type="application/json+oembed" href="https://sardc.ab.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardc.ab.ca%2Fhighland-green-basement-suite-for-rent-red-deer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sardc.ab.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardc.ab.ca%2Fhighland-green-basement-suite-for-rent-red-deer%2F&#038;format=xml" />
<meta name="generator" content="Give v2.11.2" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sardc.ab.ca"><link rel="https://theeventscalendar.com/" href="https://sardc.ab.ca/wp-json/tribe/events/v1/" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDC RSS2 Feed" href="https://sardc.ab.ca/feed/" />
<link rel="pingback" href="https://sardc.ab.ca/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:126px; line-height: 126px; }
 .html_top_nav_header .av-logo-container{ height:126px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:154px; } 
</style>
<!--[if lt IE 9]><script src="https://sardc.ab.ca/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://sardc.ab.ca/wp-content/uploads/2019/02/favicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }

@font-face {font-family: 'fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff2') format('woff2'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff') format('woff'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.ttf') format('truetype'), 
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.svg#fontello') format('svg'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot'),
url('https://sardc.ab.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-fontello, body .avia-font-fontello, html body [data-av_iconfont='fontello']:before{ font-family: 'fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.8.2
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.8
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:256-PU:24-PLA:10
WP:5.7.2
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:10
-->
</head>




<body id="top" class="post-template-default single single-post postid-7294 single-format-standard rtl_columns stretched josefin_sans tribe-no-js avia-responsive-images-support" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_7294'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardc/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://sardc.ab.ca/'><img src="https://sardc.ab.ca/wp-content/uploads/2019/04/Students-Association-of-RDC-logo.png" height="100" width="300" alt='Students&#039; Association of RDC' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://sardc.ab.ca/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://sardc.ab.ca/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1925" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://sardc.ab.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bylaws</span></a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/wp-content/uploads/2021/04/SARDC-POLICY-MANUAL-MARCH-22-2021.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Policy Manual</span></a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/elected-officials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Elected Officials</span></a></li>
	<li id="menu-item-1960" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/elections/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Elections</span></a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/annual-reports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Annual Reports</span></a></li>
</ul>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://sardc.ab.ca/programs-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Programs &#038; Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/programs-services/food-bank/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Bank</span></a></li>
	<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/bookings/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bookings</span></a></li>
	<li id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/healthdental/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health and Dental</span></a></li>
	<li id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/housing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/the-far-side-bar-grill/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Far Side Bar &#038; Grill</span></a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/the-lift/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Lift</span></a></li>
</ul>
</li>
<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="https://sardc.ab.ca/get-involved/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Get Involved</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/cat-fund/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
	<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/employment-opportunities/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Employment Opportunities</span></a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/elected-officials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Join Us!</span></a></li>
	<li id="menu-item-1770" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/get-involved/#groups" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Student Groups</span></a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/get-involved/students-initiative-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Students Initiative Program</span></a></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/volunteer-opportunities/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volunteer Opportunities</span></a></li>
</ul>
</li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://sardc.ab.ca/peer-tutoring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Peer Tutoring</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://sardc.ab.ca/scholarships-awards/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Scholarships &#038; Awards</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="https://sardc.ab.ca/moneymatters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/cat-fund/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="https://sardc.ab.ca/wellness/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/wellness/#resources" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Resources</span></a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-9"><a href="https://sardc.ab.ca/fomo-no-mo/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">FOMO NO MO</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-2251" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardc.ab.ca/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardc.ab.ca/viewpoints/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-10"><a href="https://sardc.ab.ca/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://sardc.ab.ca/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special av-small-burger-icon">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	<div id='av_section_1'  class='avia-section main_color avia-section-default avia-no-border-styling  avia-bg-style-scroll  avia-builder-el-0  avia-builder-el-no-sibling   container_wrap fullsize' style=' '  ><div class='container' ><main  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog"  class='template-page content  av-content-full alpha units'><div class='post-entry post-entry-type-page post-entry-7294'><div class='entry-content-wrapper clearfix'>
<div  style='padding-bottom:36px; ' class='av-special-heading av-special-heading-h1  blockquote modern-quote modern-centered  avia-builder-el-1  el_before_av_image  avia-builder-el-first  '><h1 class='av-special-heading-tag '  itemprop="headline"  >Highland Green Basement Suite for Rent  (Red Deer)</h1><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div  class='avia-image-container  av-styling-    avia-builder-el-2  el_after_av_heading  el_before_av_heading  avia-align-center '  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  ><div class='avia-image-container-inner'><div class='avia-image-overlay-wrap'><img class='wp-image-0 avia-img-lazy-loading-not-0 avia_image' src="https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/images/placeholder.jpg" alt='' title=''   itemprop="thumbnailUrl"  /></div></div></div>
<div  style='padding-bottom:20px; ' class='av-special-heading av-special-heading-h2  blockquote modern-quote  avia-builder-el-3  el_after_av_image  el_before_av_one_half  '><h2 class='av-special-heading-tag '  itemprop="headline"  >Date Available:  August 05, 2021</h2><div class ='av-subheading av-subheading_below  ' style='font-size:24px;'><p>Address:</p>
</div><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div>
<div class='flex_column_table av-equal-height-column-flextable -flextable' ><div class="flex_column av_one_half  flex_column_table_cell av-equal-height-column av-align-top first  avia-builder-el-4  el_after_av_heading  el_before_av_one_half  " style='background: #e7ecef; padding:30px; background-color:#e7ecef; border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><h3>Contact: Linda Wells</h3>
<h3>Daytime Phone Number: <a href="http://4033027200" target="_blank" rel="noopener" data-wplink-url-error="true">403-302-7200</a></h3>
<h3>Email: <a href="/cdn-cgi/l/email-protection#2e424f594b42425d1a1e6e46415a434f4742004d4143" target="_blank" rel="noopener">Click Here</a></h3>
</div></section></div><div class='av-flex-placeholder'></div><div class="flex_column av_one_half  flex_column_table_cell av-equal-height-column av-align-top   avia-builder-el-6  el_after_av_one_half  el_before_av_one_half  " style='background: #e7ecef; padding:30px; background-color:#e7ecef; border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><h3>Rent: $600.00</h3>
<h3>Damage Deposit: $100.00</h3>
<h3>Utilities: Included</h3>
</div></section></div></div><!--close column table wrapper. Autoclose: 1 --><div class='flex_column_table av-equal-height-column-flextable -flextable' ><div class="flex_column av_one_half  flex_column_table_cell av-equal-height-column av-align-top first  avia-builder-el-8  el_after_av_one_half  el_before_av_one_half  column-top-margin" style='background: #e7ecef; padding:30px; background-color:#e7ecef; border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><h3>Rental Type:  Basement Suite</h3>
<h3>Gender Preference:  Either</h3>
<h3>Trades Welcome:  Yes</h3>
<h3>Smoking Allowed:  Yes,  Outside only</h3>
<h3>International Students:  Yes</h3>
</div></section></div><div class='av-flex-placeholder'></div><div class="flex_column av_one_half  flex_column_table_cell av-equal-height-column av-align-top   avia-builder-el-10  el_after_av_one_half  el_before_av_one_full  column-top-margin" style='background: #e7ecef; padding:30px; background-color:#e7ecef; border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><h3>Features &#038; Amenities:</h3>
</div></section>
<div  class='avia-icon-list-container   avia-builder-el-12  el_after_av_textblock  el_before_av_textblock '><ul class='avia-icon-list avia-icon-list-left av-iconlist-small avia_animate_when_almost_visible '>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Near Bus Stop</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Close to College</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Laundry</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Cooking Facilities</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Internet Access</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Cable</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Parking</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
<li><div  class='iconlist_icon  avia-font-entypo-fontello'><span class='iconlist-char ' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></div><article class="article-icon-entry av-iconlist-empty"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='iconlist_content_wrap'><header class="entry-content-header"><div class='av_iconlist_title iconlist_title_small   '  itemprop="headline"  >Plug-in</div></header><div class='iconlist_content  '  itemprop="text"  ></div></div><footer class="entry-footer"></footer></article><div class='iconlist-timeline'></div></li>
</ul></div>
<section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '   itemprop="text" ><h3>Not Included:</h3>
</div></section>
<div  class='avia-icon-list-container   avia-builder-el-14  el_after_av_textblock  avia-builder-el-last '><ul class='avia-icon-list avia-icon-list-left av-iconlist-small avia_animate_when_almost_visible '></ul></div></div></div><!--close column table wrapper. Autoclose: 1 --><div class="flex_column av_one_full  flex_column_div av-zero-column-padding first  avia-builder-el-15  el_after_av_one_half  el_before_av_hr  column-top-margin" style='border-radius:0px; '><section class="av_textblock_section "  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='avia_textblock  '  style='font-size:16px; '  itemprop="text" ><p>Fully furnished basement suite.   Includes towels, bedding, all kitchen amenities and cookware.  Full sized fridge, toaster oven,  microwave, tv, etc.  All furniture.  3 piece private bathroom.   Laundry room next to your suite.  Just bring your suitcase and school books and you are ready.  1 block from the bus stop, 10 minute drive to college.  Friendly landlady to help you settle in.  Smoking outside only please.</p>
</div></section></div><div  style='height:50px' class='hr hr-invisible   avia-builder-el-18  el_after_av_one_full  el_before_av_one_fifth '><span class='hr-inner ' ><span class='hr-inner-style'></span></span></div>
<div class="flex_column av_one_fifth  flex_column_div av-zero-column-padding first  avia-builder-el-19  el_after_av_hr  el_before_av_three_fifth  " style='border-radius:0px; '></div><div class="flex_column av_three_fifth  flex_column_div av-zero-column-padding   avia-builder-el-20  el_after_av_one_fifth  el_before_av_one_fifth  " style='border-radius:0px; '><div  class='av-social-sharing-box  avia-builder-el-21  avia-builder-el-no-sibling  '><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/&#038;t=Highland%20Green%20Basement%20Suite%20for%20Rent%20%28Red%20Deer%29' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Highland%20Green%20Basement%20Suite%20for%20Rent%20%28Red%20Deer%29&#038;url=https://sardc.ab.ca/?p=7294' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target="_blank" aria-label="Share on Pinterest" href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsardc.ab.ca%2Fhighland-green-basement-suite-for-rent-red-deer%2F&#038;description=Highland%20Green%20Basement%20Suite%20for%20Rent%20%28Red%20Deer%29&#038;media=' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest' rel="noopener"><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Highland%20Green%20Basement%20Suite%20for%20Rent%20%28Red%20Deer%29&#038;url=https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target="_blank" aria-label="Share on Tumblr" href='https://www.tumblr.com/share/link?url=https%3A%2F%2Fsardc.ab.ca%2Fhighland-green-basement-suite-for-rent-red-deer%2F&#038;name=Highland%20Green%20Basement%20Suite%20for%20Rent%20%28Red%20Deer%29&#038;description=' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr' rel="noopener"><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target="_blank" aria-label="Share on Vk" href='https://vk.com/share.php?url=https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk' rel="noopener"><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target="_blank" aria-label="Share on Reddit" href='https://reddit.com/submit?url=https://sardc.ab.ca/highland-green-basement-suite-for-rent-red-deer/&#038;title=Highland%20Green%20Basement%20Suite%20for%20Rent%20%28Red%20Deer%29' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit' rel="noopener"><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a aria-label="Share by Mail" href="/cdn-cgi/l/email-protection#66591513040c0305125b2e0f010e0a0708024354562114030308435456240715030b03081243545635130f12034354560009144354563403081243545643545e3403024354562203031443545f404556555e5d0409021f5b0e121216155c49491507140205480704480507490e0f010e0a0708024b01140303084b040715030b0308124b15130f12034b0009144b140308124b1403024b0203031449" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></div></div><div class="flex_column av_one_fifth  flex_column_div av-zero-column-padding   avia-builder-el-22  el_after_av_three_fifth  avia-builder-el-last  " style='border-radius:0px; '></div>
</div></div></main><!-- close content main element --> <!-- section close by builder template -->		</div><!--end builder template--></div><!-- close default .container_wrap element -->						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Visit</h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://sardc.ab.ca/scholarships-awards/">Scholarships and Awards</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1956"><a target="_blank" rel="noopener" href="https://sardc.ab.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf">Bylaws</a></li>
<li id="menu-item-1954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1954"><a href="https://sardc.ab.ca/elections/">Elections</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1957"><a target="_blank" rel="noopener" href="https://rdc.ab.ca/student-services/counselling-services">RDC Counselling Services</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://sardc.ab.ca/healthdental/">Health and Dental</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">Connect with us!</h3>			<div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f7c6e686a616a7d6e634f7d6b6c216e6d216c6e">[email&#160;protected]</a><br />
Phone: 403-342-3200<br />
Fax: 403-347-8510</p>
<p>100 College Boulevard<br />
Box 5005<br />
Red Deer, AB T4N 5H5</p>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text"><h3 class="widgettitle">Office Hours</h3>			<div class="textwidget"><p>Monday &#8211; Thursday<br />
9am &#8211; 3pm</p>
</div>
		<span class="seperator extralight-border"></span></section></div>
					</div>

				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2020 Students' Association of Red Deer College   |   An <a href="https://unlimitedbs.ca/" target="_blank">Unlimited BS</a> site</span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/SARDC' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardc/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sardc.ab.ca/wp-admin/admin-ajax.php";

</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://sardc.ab.ca/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://sardc.ab.ca/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://sardc.ab.ca/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/avia.js?ver=4.8.2' id='avia-default-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/shortcodes.js?ver=4.8.2' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.7.2' id='avia-module-contact-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.7.2' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.7.2' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.7.2' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.7.2' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.7.2' id='avia-module-menu-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.7.2' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.7.2' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.7.2' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.7.2' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.7.2' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.7.2' id='avia-module-toggles-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=5.7.2' id='avia-module-video-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/avia-snippet-hamburger-menu.js?ver=4.8.2' id='avia-hamburger-menu-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.8.2' id='avia-popup-js-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.8.2' id='avia-lightbox-activation-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.8.2' id='avia-megamenu-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.8.2' id='avia-widget-js-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-content/themes/enfold/framework/js/conditional_load/avia_google_maps_front.js?ver=4.8.2' id='avia_google_maps_front_script-js'></script>
<script type='text/javascript' src='https://sardc.ab.ca/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-134822125-1\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-134822125-1');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-134822125-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script></body>
</html>
